Autor Tema: ERROR EN PANTALLA TWIZY 80  (Leído 143 veces)

0 Usuarios y 1 Visitante están viendo este tema.

JairoHN

  • Novatillo
  • *
  • Mensajes: 1
    • Ver Perfil
ERROR EN PANTALLA TWIZY 80
« en: 19 de Marzo de 2020, 22:38:41 »
Hola buenas, estoy reparando un twizy 80, y al poner el contacto aparece un símbolo de alerta (!) encima de una bateria en la parte superior del cuenta kilometros.
Me gustaria saber que significa, como puedo identificar el codigo de error y si es posible de quitar o hacer un bypass.
He estado leyendo y me he informado sobre la existencia de una herramienta llamada DDT2000, que identifica los errores que tiene el coche. Esta te da la opción de quitarlos?

Gracias de antemano al que pueda resolver estas dudas

QuiqueMeneses

  • Novatillo
  • *
  • Mensajes: 6
    • Ver Perfil
Re:ERROR EN PANTALLA TWIZY 80
« Respuesta #1 en: 06 de Abril de 2020, 21:53:49 »
Hola buenas, estoy reparando un twizy 80, y al poner el contacto aparece un símbolo de alerta (!) encima de una bateria en la parte superior del cuenta kilometros.
Me gustaria saber que significa, como puedo identificar el codigo de error y si es posible de quitar o hacer un bypass.
He estado leyendo y me he informado sobre la existencia de una herramienta llamada DDT2000, que identifica los errores que tiene el coche. Esta te da la opción de quitarlos?

Que tal Jairo, te escribo con una aportación un tanto inocente, en la página 1.34 del Manual para Twizy 2015, ese símbolo lo llama Testigo de alerta del sistema electrónico, el manual dice: Si se enciende en marcha, indica un fallo electrotécnico relacionado con el circuito eléctrico de <<58 V>>. Consulte a un Representante de la marca rápidamente.

No dice otra cosa

Saludos
Enrique

Gracias de antemano al que pueda resolver estas dudas

QuiqueMeneses

  • Novatillo
  • *
  • Mensajes: 6
    • Ver Perfil
Re:ERROR EN PANTALLA TWIZY 80
« Respuesta #2 en: 12 de Mayo de 2020, 16:05:07 »
JairoHN,

Tengo una respuesta para ti, este fin de semana pasado estuve instalando un amplificador con un ecualizador con unas bocinas nuevas, porque las que venían de stock con el Twizy no convencieron.
El caso que nos ocupa es tu señal “!” En el tablero, por error de concepto mío conecte los cables de control del ecualizador y amplificador al mismo cable vivo del amplificador, unos segundos después la pantalla del Twizy disparo la falla que describes. Me di cuenta que cuando desconectaba el cable de control del ecualizador se eliminaba la falla, mi error fue utilizar el mismo cable vivo del amplificador, lo que hice fue conectar el cable de control al vivo del ecualizador y voilaaaaa funciono sin falla.
Con esta experiencia te puedo dar una recomendación, en algún dispositivo del Twizy hay un corto circuito, lo que yo haría en tu lugar es una labor que puede ser cansada pero te va a asegurar el éxito. Uno a uno para que no te equivoques ve quitando los fusibles, por ejemplo, con el auto apagado quitas el primer fusible, enciendes y auto y revisas la pantalla, si persiste la falla, apagas el auto regresas el fusible y quitas el siguiente, revisas pantalla y si falla de nuevo continuas los pasos hasta acabar. En algún momento del proceso va a desaparecer la falla, eso quiere decir que el dispositivo al cual le quitasteis el fusible y que elimino la falla es el que tiene el corto circuito, de ahi la posibilidades son muchas, avísame cuando hayas encontrado el dispositivo para tomar los siguientes pasos juntos.

Saludos